Compatibility Matrix

This compatibility matrix provides a description of what API version goes with each product release.

Elentra ME

Latest Alpha Release: v28.0-rc.17

Elentra API Version: Not Released (develop) Elentra EJS Version: develop PHP Version: Min PHP Version: PHP 8.2 Max PHP Version: PHP 8.3 Recommended PHP Version: PHP 8.2

Laravel Version: 10.x Node.js: v18.19 -> v20.9.0

The brackets indicate the API branch name for the given API version.

If you using PHP 8.1 ensure you are using at-least API version v11.0-rc.1

No Longer Supported

The following versions are listed here for reference purposes, as these versions are no longer supported:

Elentra ME VersionElentra API VersionLaravel VersionMinimum PHP Version

1.24

Elentra API v7 (release/7.x)

6.x

7.4

1.23

Elentra API v6 (release/6.x)

6.x

7.4

1.22

Elentra API v5 (release/5.x)

6.x

7.4

1.21

Elentra API v5 (release/5.x)

6.x

7.4

1.20

Elentra API v5 (release/5.x)

6.x

7.3

1.19

Elentra API v5 (release/5.x)

6.x

7.3

1.18.1+

Elentra API v5 (release/5.x)

6.x

7.3

1.18.0

Elentra API v5 (release/5.x)

6.x

7.2

1.17.2+

Elentra API v3 (release/3.x)

5.5.x

7.3

1.17.0-1

Elentra API v3 (release/3.x)

5.5.x

7.2

1.16

Elentra API v3 (release/3.x)

5.5.x

7.1.3

1.15

Elentra API v2.0.x (release/2.x)

5.5.x

7.1.3

1.14

Elentra API v1.3.x (release/1.x)

5.5.x

7.1.3

1.13

Elentra API v1.2.x (release/1.x)

5.5.x

7.1.3

Last updated